紀錄一下一些小問題

以免以後遇到又要找很久~"~

這邊主要紀錄ubuntu和php

ubuntu版本為8.10

php版本為5.2.6

1. 使用apt-get的時候遇到一些相依性問題,害apt-get整個掛掉,遇到以下msg

install-info: 未指定 dir 檔案

解法:

sudo mv /usr/local/bin/install-info /usr/local/bin/install-info.bak

來源:

http://forum.ubuntu.org.cn/viewtopic.php?f=77&t=193823

 

2. php5 gd library掛掉,連結錯誤,遇到以下msg

 Unable to load dynamic library '/usr/lib/php5/20060613+lfs/gd.so'

解法:

sudo mkdir libgd.backup
sudo mv libgd.so* libgd.backup
restart apache: sudo /etc/init.d/apache2 restart

來源:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=470483

創作者介紹

[todo Austin] 奧斯丁。土豆

austintodo 發表在 痞客邦 PIXNET 留言(0) 人氣()